<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WT9N9G4');</script>
<!-- End Google Tag Manager -->
<script async="async" src="https://connect.colostate.edu/ping">/**/</script><link rel="shortcut icon" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/favicon.ico"><link rel="icon" sizes="128x128" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-128x128.png"><link rel="apple-touch-icon" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon.png"><link rel="apple-touch-icon" sizes="57x57" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-120x120.png"><link rel="apple-touch-icon" sizes="128x128" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-128x128.png"><link rel="apple-touch-icon" sizes="144x144" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/icon-180x180.png">	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.libarts.colostate.edu/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">window.claMasterAjaxURL = "/wp-admin/admin-ajax.php";</script><script type="text/javascript">window.claMasterAjaxURL = "/wp-admin/admin-ajax.php";</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Making Sense of the Russian Invasion of Ukraine - College of Liberal Arts | Colorado State University</title>
	<meta name="description" content="Our panelists will discuss the Russian invasion of Ukraine." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Making Sense of the Russian Invasion of Ukraine - College of Liberal Arts | Colorado State University" />
	<meta property="og:description" content="Our panelists will discuss the Russian invasion of Ukraine." />
	<meta property="og:url" content="https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/" />
	<meta property="og:site_name" content="College of Liberal Arts" />
	<meta property="article:modified_time" content="2022-02-28T17:26:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.libarts.colostate.edu/#website","url":"https://www.libarts.colostate.edu/","name":"College of Liberal Arts","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.libarts.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/#webpage","url":"https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/","name":"Making Sense of the Russian Invasion of Ukraine - College of Liberal Arts | Colorado State University","isPartOf":{"@id":"https://www.libarts.colostate.edu/#website"},"datePublished":"2022-02-25T22:42:07+00:00","dateModified":"2022-02-28T17:26:43+00:00","description":"Our panelists will discuss the Russian invasion of Ukraine.","breadcrumb":{"@id":"https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Events","item":"https://www.libarts.colostate.edu/events/"},{"@type":"ListItem","position":2,"name":"Making Sense of the Russian Invasion of Ukraine"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College of Liberal Arts &raquo; Feed" href="https://www.libarts.colostate.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="College of Liberal Arts &raquo; Comments Feed" href="https://www.libarts.colostate.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libarts.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genericons-css'  href='https://www.libarts.colostate.edu/wp-content/plugins/fundamentum-plugin/includes/genericons/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libarts.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.libarts.colostate.edu/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-utilities-css'  href='https://www.libarts.colostate.edu/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-min-css'  href='https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/cache/fundamentum-min-2c6bc6b83e8ede5a5b96ca477c97c98a.min.css?ver=1646071929' type='text/css' media='all' />
<link rel='stylesheet' id='cla-fonts-css'  href='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-master/css/cla-fonts.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cla-master-css'  href='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-master/css/cla-master-1.0.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-min-libarts-areas-style-css'  href='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-areas/css/libarts-areas.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-min-libarts-facilities-style-css'  href='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-facilities/css/libarts-facilities.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-min-libarts-programs-style-css'  href='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-programs/css/libarts-programs.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-style-css'  href='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cla-events-css'  href='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-plugins/events-manager/css/cla-events.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='libarts-style-css'  href='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/css/libarts.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fundamentum-min-customizer-frontend-css'  href='https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/cache/fundamentum-min-customizer-frontend.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/plugins/fundamentum-plugin/js/modernizr.js?ver=5.8.3' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.libarts.colostate.edu\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.libarts.colostate.edu\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.libarts.colostate.edu\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBSANKwQUxA7t8pVA9n704AZ9L5oHkjQ-c","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.libarts.colostate.edu\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-areas/js/libarts-areas.js?ver=5.8.3' id='fundamentum-min-libarts-areas-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-facilities/js/libarts-facilities.js?ver=5.8.3' id='fundamentum-min-libarts-facilities-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-programs/js/libarts-programs.js?ver=1.1.0' id='fundamentum-min-libarts-programs-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/classes/libarts-scholarships/js/libarts-scholarships.js?ver=5.8.3' id='fundamentum-min-libarts-scholarships-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-plugins/events-manager/js/cla-events.js?ver=1.1.1' id='cla-events-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-toc/js/cla-toc.js?ver=5.8.3' id='cla-toc-js-js'></script>
<link rel="https://api.w.org/" href="https://www.libarts.colostate.edu/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libarts.colostate.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libarts.colostate.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.libarts.colostate.edu/?p=35319' />
<link rel="alternate" type="application/json+oembed" href="https://www.libarts.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libarts.colostate.edu%2Fevents%2Fmaking-sense-of-the-russian-invasion-of-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libarts.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libarts.colostate.edu%2Fevents%2Fmaking-sense-of-the-russian-invasion-of-ukraine%2F&#038;format=xml" />
</head>

<body class="event-template-default single single-event postid-35319 wp-embed-responsive is-college-discipline is-vbl-2015-version no-fl-builder is-parent-theme group-blog has-featured-image full-width sidebar-none singular has-header-fixed has-header-fixed-top no-header-meta has-header-sub no-header-drawer no-blocks">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT9N9G4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div id="site" class="site">
		<header id="site-header" class="site-header fixed fixed-top cla-toc-header-offset" role="banner" aria-label="Site Header">
	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
	<div id="site-header-row-group" class="site-row-group">
						<div id="site-header-row-meta" class="site-header-row-meta site-row has-menu">
	<div id="site-header-row-meta-content-container" class="site-header-row-meta-content-container site-content-container container-fluid">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
								
											</div>
		</div>
	</div>
</div>
<div id="site-header-row-main" class="site-header-row-main site-row has-search has-header-logo-parent">
	<div id="site-header-row-main-content-container" class="site-header-row-main-content-container site-content-container container-fluid">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
								<a href="https://www.colostate.edu" class="csu-signature-link" ARIA-labelledby="csu-signature-title"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 988.5 125" enable-background="new 0 0 988.5 125" class="csu-signature" aria-labelledby="csu-signature-title">
	<title id="csu-signature-title">Colorado State University</title>
	<defs>
		<g id="word">
			<g id="top">
				<path d="m159.1 42.2h-12.8c-5.7 0-8.8 2.8-8.8 8v22.6c0 5.2 3.1 8 8.8 8h12.8c5.7 0 8.8-2.8 8.8-8v-6h-8.5v5.6c0 .5-.1 1.1-1.4 1.1h-10.8c-1.1 0-1.3-.5-1.3-1.1v-21.8c0-.6.2-1.1 1.3-1.1h10.8c1.3 0 1.4.6 1.4 1.1v5.6h8.5v-6c0-5.1-3.2-8-8.8-8"></path><path d="m198.4 42.2h-13.5c-5.7 0-8.8 2.8-8.8 8v22.6c0 5.2 3.1 8 8.8 8h13.5c5.7 0 8.8-2.8 8.8-8v-22.6c0-5.1-3.2-8-8.8-8m.3 8.4v21.9c0 .5-.1 1.1-1.4 1.1h-11.5c-1.1 0-1.3-.5-1.3-1.1v-21.9c0-.6.2-1.1 1.3-1.1h11.5c1.3 0 1.4.5 1.4 1.1"></path><path d="m223.9 42.2h-8.5v38.6h26.5v-7.3h-18z"></path><path d="m270.8 42.2h-13.5c-5.7 0-8.8 2.8-8.8 8v22.6c0 5.2 3.1 8 8.8 8h13.5c5.7 0 8.8-2.8 8.8-8v-22.6c0-5.1-3.1-8-8.8-8m.3 8.4v21.9c0 .5-.1 1.1-1.4 1.1h-11.5c-1.1 0-1.3-.5-1.3-1.1v-21.9c0-.6.2-1.1 1.3-1.1h11.5c1.3 0 1.4.5 1.4 1.1"></path><path d="m317.9 58.5v-8.3c0-5.2-3.1-8-8.8-8h-21.3v38.6h8.5v-14.3h6.8l7.4 14.3h9.3l-7.6-14.6c3.7-.9 5.7-3.6 5.7-7.7m-21.6-9.1h11.9c1.1 0 1.3.5 1.3 1.1v7.8c0 .6-.2 1.1-1.3 1.1h-11.9v-10"></path><path d="m339.2 42.2l-14.2 38.6h8.9l3.1-9.1h13.3l3.1 9.1h9.3l-14.2-38.6h-9.3m8.7 22.2h-8.5l4.2-12.6 4.3 12.6"></path><path d="m391 42.2h-21.8v38.6h21.8c5.7 0 8.8-2.8 8.8-8v-22.6c0-5.1-3.1-8-8.8-8m-13.2 7.3h12.3c1.1 0 1.3.5 1.3 1.1v21.9c0 .6-.2 1.1-1.3 1.1h-12.3v-24.1"></path><path d="m430.2 42.2h-13.5c-5.7 0-8.8 2.8-8.8 8v22.6c0 5.2 3.1 8 8.8 8h13.5c5.7 0 8.8-2.8 8.8-8v-22.6c0-5.1-3.1-8-8.8-8m.4 8.4v21.9c0 .6-.2 1.1-1.4 1.1h-11.5c-1.1 0-1.3-.5-1.3-1.1v-21.9c0-.6.2-1.1 1.3-1.1h11.5c1.3 0 1.4.5 1.4 1.1"></path><path d="m481.7 58.7l-10.6-2.1c-1.9-.4-2-.8-2-1.8v-4.3c0-.5.1-1.1 1.4-1.1h9.9c1.1 0 1.3.5 1.3 1.1v4.5h8.4v-4.7c0-5.2-3.1-8-8.8-8h-11.8c-5.7 0-8.8 2.8-8.8 8v5.4c0 5.6 4.3 7.3 8.9 8.2l10.6 2.2c1.8.4 2 .7 2 1.7v4.8c0 .7-.2 1.1-1.3 1.1h-10.7c-1.1 0-1.3-.5-1.3-1.1v-4.9h-8.4v5.1c0 5.2 3.1 8 8.8 8h12.5c5.7 0 8.8-2.8 8.8-8v-6c0-5.6-4.3-7.2-8.9-8.1"></path><path d="m527.4 42.2h-31v7.2h11.3v31.4h8.5v-31.4h11.2z"></path><path d="m540.4 42.2l-14.2 38.6h8.9l3.1-9.1h13.3l3.1 9.1h9.3l-14.2-38.6h-9.3m8.7 22.2h-8.5l4.2-12.6 4.3 12.6"></path><path d="m562.6 49.4h11.3v31.4h8.4v-31.4h11.3v-7.2h-31z"></path><path d="m599.5 80.8h27.9v-7.3h-19.4v-8.8h16v-7.2h-16v-8h19.4v-7.3h-27.9z"></path>
			</g>
			<g id="bottom">
				<path d="m672 72.4c0 .6-.2 1.1-1.3 1.1h-11.3c-1.2 0-1.4-.5-1.4-1.1v-30.2h-8.5v30.6c0 5.2 3.1 8 8.8 8h13.3c5.7 0 8.8-2.8 8.8-8v-30.6h-8.4v30.2"></path><path d="m713.2 66.9l-16-24.7h-8.5v38.6h8.1v-25.4l16.5 25.4h8v-38.6h-8.1z"></path><path d="m729.5 42.2h8.5v38.6h-8.5z"></path><path d="m762.7 70.5l-8.8-28.3h-9.2l13.4 38.6h9.1l13.4-38.6h-9z"></path><path d="m787.1 80.8h28v-7.3h-19.5v-8.8h16.1v-7.2h-16.1v-8h19.5v-7.3h-28z"></path><path d="m853.1 58.5v-8.3c0-5.2-3.1-8-8.8-8h-21.3v38.6h8.5v-14.3h6.8l7.4 14.3h9.3l-7.6-14.6c3.6-.9 5.7-3.6 5.7-7.7m-21.7-9.1h11.9c1.1 0 1.3.5 1.3 1.1v7.8c0 .6-.2 1.1-1.3 1.1h-11.9v-10"></path><path d="m882 58.7l-10.6-2.1c-1.9-.4-2-.8-2-1.8v-4.3c0-.5.1-1.1 1.4-1.1h9.9c1.1 0 1.3.5 1.3 1.1v4.5h8.4v-4.7c0-5.2-3.1-8-8.8-8h-11.8c-5.7 0-8.8 2.8-8.8 8v5.4c0 5.6 4.3 7.3 8.9 8.2l10.6 2.2c1.8.4 2 .7 2 1.7v4.8c0 .7-.2 1.1-1.3 1.1h-10.7c-1.1 0-1.3-.5-1.3-1.1v-4.9h-8.4v5.1c0 5.2 3.1 8 8.8 8h12.5c5.7 0 8.8-2.8 8.8-8v-6c0-5.6-4.3-7.2-8.9-8.1"></path><path d="m898.8 42.2h8.5v38.6h-8.5z"></path><path d="m913.2 49.4h11.2v31.4h8.5v-31.4h11.2v-7.2h-30.9z"></path><path d="m974.3 42.2l-9 16.8-9-16.8h-9.3l14 25.1v13.5h8.5v-13.5l14-25.1z"></path>
			</g>
		</g>
	</defs>
	<g class="csu-signature-head">
		<g fill="#cbc46e"><path d="m62.5 117.6c-30.4 0-55.1-24.7-55.1-55.1 0-30.4 24.7-55.1 55.1-55.1 30.4 0 55.1 24.7 55.1 55.1 0 30.4-24.7 55.1-55.1 55.1"></path><path d="M62.5,120C30.8,120,5,94.2,5,62.5C5,30.8,30.8,5,62.5,5C94.2,5,120,30.8,120,62.5
				C120,94.2,94.2,120,62.5,120z"></path></g><path d="m62.5 7.4c-30.4 0-55.1 24.7-55.1 55.1 0 30.4 24.7 55.1 55.1 55.1 30.4 0 55.1-24.7 55.1-55.1 0-30.4-24.7-55.1-55.1-55.1" fill="#004c23"></path>
		<g fill="#fff"><path d="m53.8 75.5c1.5-2.3 3.1-7.5 2.2-9.6-1.5-.6-3.3-1.8-4.4-3.4-1.1-1.6-1.7-3.3-3.6-3.8-1.3-.5-2.7-.2-3.7.4-1.7 1-2.1 3.3-2.3 5.1-.1 3.8.6 9.3 2.2 12.8 1 2.6 3.2 6.9 6 11-.8-6.5 2.8-10.8 3.6-12.5m-4.9-8.3c-.7-1.3-2.6-1-3.5-1.6-1.4-.9-1.4-2.9 0-4.2 1.8-1.6 6.3 3.5 5.3 7.6-.5.1-.7-.1-1.8-1.8"></path><path d="m39.3 51.5c-2 .3-2.3 3.2-.9 5-1.4-.2-3.4-2-8.3-.5-1.7.5-3.6 1.2-3.8 3.4-.2 1.6 2 3.3 3.4 4.3 1.4 1.1 3.7 1.2 4.8 2.9 1 1.5 1.7 3.8 2 5.8.4 4 .4 8.9 3.1 12.2.5-1.9-.9-6.3-.9-11.9 0-2.1-.8-4.5-2.1-6 2.3-.2 2.3.1 2.5-.6.2-.7-.2-1.5-.7-2.1-1.6-1.9-4-.9-6.1-1.6-1.4-.5-3.5-1.2-3.6-3.1-.1-1.3 4-1.6 4-1.6 3.3.3 2.9 2.1 5.2 2.3 1.9.2 2.6-1.8 3.2-3 1-2.1 2-6.1-1.8-5.5"></path><path d="m62.6 72.1c0 0 0 0 0 0-1.9 0-2.8 1.5-4.5 3.3-2.9 3.1-8.8 10.9-4.5 14.6 1.9 1.6 4.4 2.8 7.8 1.7.9-.6.4-2.3-.1-3.1-1.6-2.1-4.1-1.3-4.8-2.3-.7-1-.2-1.8.2-2.3.6-.7 1.6-.6 2.4-.3 1.5.3 2.4.9 3.4 1.8v.1c0 0 0 0 0 0v-.1c.9-.9 1.9-1.5 3.4-1.8.8-.2 1.8-.4 2.3.3.4.5.9 1.3.2 2.3-.7 1-3.2.2-4.8 2.3-.4.8-1 2.5-.1 3.1 3.5 1 5.9-.1 7.8-1.7 4.3-3.7-1.6-11.5-4.5-14.6-1.4-1.8-2.4-3.3-4.2-3.3"></path><path d="m95.4 55.9c-4.8-1.5-6.9.4-8.3.5 1.5-1.7 1.2-4.7-.9-5-3.8-.6-2.7 3.5-1.8 5.4.6 1.2 1.3 3.2 3.2 3 2.3-.2 1.9-2 5.2-2.3 0 0 4.1.3 4 1.6-.2 1.9-2.3 2.6-3.7 3.1-2 .7-4.4-.3-6.1 1.6-.5.6-.9 1.4-.7 2.1.2.7.3.4 2.5.6-1.3 1.6-2 4-2 6-.1 5.6-1.5 10-.9 11.9 2.7-3.3 2.7-8.2 3.1-12.2.3-2.1 1-4.3 2-5.8 1.2-1.8 3.4-1.8 4.8-2.9 1.4-1 3.5-2.7 3.4-4.3-.3-2.1-2.2-2.7-3.8-3.3"></path><path d="m62.5 10.4c-28.7 0-52.1 23.4-52.1 52.1 0 28.7 23.4 52.1 52.1 52.1 28.7 0 52.1-23.4 52.1-52.1 0-28.7-23.4-52.1-52.1-52.1m30.8 90.8c0 0 0 0 0 0m1.9-2.6c-1.6.6-3.2.9-4.9.1-1.3-.6-2.1-1.8-2.3-3.2-.3-2.1.9-4.5 1.9-6.2 1.4-2.3 4.6-6.4 8.3-9.2 5.2-3.9 8.9-5 7.5-5.8-.9-.6-5.9 2.1-6.9 2.6-5.6 2.9-13.3 11.2-14.2 17.3-.7 4.4 4 7.7 7.7 7.2-12.1 9.9-25.4 10.3-29.9 10.4-4.4-.1-17.8-.4-29.9-10.4 3.7.5 8.4-2.8 7.7-7.2-.9-6.2-8.6-14.5-14.1-17.3-1-.5-5.9-3.2-6.9-2.6-1.4.9 2.3 2 7.5 5.8 3.7 2.7 6.9 6.8 8.2 9.2 1.1 1.6 2.2 4.1 1.9 6.2-.2 1.4-1.1 2.7-2.3 3.2-1.6.7-3.3.5-4.9-.1-2.5-.9-4.5-2.8-6.2-5.2-3.3-4.4-6.5-9.5-8.1-14.9 1.4 3.1 10.2 16 14.1 16.2 4 .2-3.9-10.5-9.4-15-1.3-1.1-2.8-2.3-3.1-4.4-.2-1.5.5-2.4 2-2.5 2.2-.1 7.9 2.9 7.9 2.8-9.9-17.7 5.2-26.6-1-30.5-2.2-1.4-6.8 0-9.3.4 23.2-13.7 27.3 0 34.3 6.3 1.1 1 6 0 7-1.2 1.2-1.5 3.7-6.9.9-10.4-4-5-20.1-19.5-35.1-7.8 7.8-11.4 24.2-19.6 38.9-19.1 14.6-.4 31 7.8 38.8 19.1-15.1-11.7-31.1 2.8-35.1 7.8-2.8 3.5-.3 8.9.9 10.4 1 1.2 5.9 2.2 7 1.2 7-6.3 11.1-20 34.3-6.3-2.5-.4-7.2-1.8-9.3-.4-6.3 3.9 8.8 12.8-1 30.5.1.1 5.8-2.8 7.9-2.8 1.4.1 2.2 1 2 2.5-.3 2-1.8 3.3-3.1 4.4-5.5 4.5-13.4 15.2-9.4 15 3.9-.2 12.8-13.1 14.1-16.2-1.6 5.4-4.9 10.5-8.1 14.9-1.8 2.4-3.8 4.3-6.3 5.2"></path><path d="m80.6 59c-1-.6-2.5-.8-3.7-.4-1.9.5-2.5 2.3-3.6 3.8-1.1 1.6-2.9 2.8-4.4 3.4-.9 2.2.7 7.3 2.2 9.6.9 1.8 4.4 6 3.6 12.4 2.8-4.1 5-8.4 6-11 1.6-3.5 2.4-9.1 2.2-12.8-.1-1.7-.6-4-2.3-5m-1 6.6c-.9.5-2.8.3-3.5 1.6-1 1.7-1.3 2-1.7 1.8-1-4 3.5-9.2 5.3-7.6 1.3 1.2 1.4 3.3-.1 4.2"></path><path d="m68.2 92.7c-1.9.2-4 .6-5.6.6-1.7 0-3.8-.4-5.6-.6-.3 0-.5.2-.5.2-1.1 2.4 5.2 3.7 6.1 3.6.9 0 7.3-1.3 6.2-3.6 0 0-.3-.2-.6-.2"></path></g>
	</g>
	<g class="csu-signature-large" fill="#fff">
		<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#top"></use>
		<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#bottom"></use>
	</g>
	<g class="csu-signature-medium" fill="#fff" transform="translate(10,5) scale(.71)">
		<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#top" transform="translate(43 -9)"></use>
		<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#bottom" transform="translate(-469 48)"></use>
	</g>
	<g class="csu-signature-mobile" fill="#fff"><path d="m178.6 25.2h-22.2c-9.8 0-15.3 4.9-15.3 13.9v39.2c0 8.9 5.4 13.9 15.3 13.9h22.2c9.8 0 15.3-4.9 15.3-13.9v-10.5h-14.7v9.8c0 .9-.2 1.9-2.4 1.9h-18.7c-2 0-2.3-.9-2.3-1.9v-37.9c0-1 .3-1.9 2.3-1.9h18.7c2.2 0 2.4 1 2.4 1.9v9.8h14.7v-10.5c-.1-8.9-5.5-13.8-15.3-13.8"></path><path d="m240.4 53.7l-18.4-3.7c-3.3-.7-3.5-1.3-3.5-3.1v-7.5c0-1 .2-2 2.4-2h17.1c1.9 0 2.3.8 2.3 2v7.7h14.5v-8.1c0-8.9-5.4-13.9-15.3-13.9h-20.5c-9.8 0-15.3 4.9-15.3 13.9v9.4c0 9.7 7.4 12.6 15.4 14.2l18.4 3.7c3.2.7 3.5 1.2 3.5 3v8.4c0 1.2-.4 2-2.3 2h-18.5c-1.9 0-2.3-.8-2.3-2v-8.4h-14.5v8.9c0 8.9 5.4 13.9 15.3 13.9h21.7c9.8 0 15.3-4.9 15.3-13.9v-10.3c.1-10.3-7.9-12.7-15.3-14.2"></path><path d="m303.7 25.2v52.4c0 1-.3 1.9-2.3 1.9h-19.6c-2.2 0-2.3-1-2.3-1.9v-52.4h-14.7v53c0 8.9 5.4 13.9 15.3 13.9h23c9.8 0 15.3-4.9 15.3-13.9v-53h-14.7"></path>
	</g>
</svg>
</a><h1 class="site-title site-title-long"><a class="site-title-link" href="https://www.libarts.colostate.edu/" rel="home"><span class="secondary-unit-identifier secondary-unit-identifier-single-line"><span class="secondary-unit-identifier-line">College of</span> <span class="secondary-unit-identifier-line">Liberal Arts</span></span></a></h1>
				<button class="menu-toggle no-label" aria-haspopup="true" aria-expanded="false" aria-controls="site-navigation site-navigation-sub site-header-row-drawer">Toggle Site Navigation</button>
								
				
				
				<div id="search-container-desktop" class="search-box-wrapper search-box-desktop hidden-xs hidden-sm">
	<div class="search-box">
		<form role="search" aria-label="Search Form" method="get" class="search-form" action="https://www.libarts.colostate.edu/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
    </label>
	<button class="search-submit" type="submit">
		<span class="genericon genericon-search"></span>
        <span class="screen-reader-text">Search</span>
	</button>
</form>
	</div>
</div>
							</div>
		</div>
	</div>
</div>
<div id="site-header-row-sub" class="site-header-row-sub site-row">
	<div id="site-header-row-sub-content-container" class="site-header-row-sub-content-container site-content-container container-fluid">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
								<nav id="site-navigation-sub" class="site-navigation menu-header-sub usable-navigation-no-js" aria-label="Site Navigation">
 	<div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-439"><a href="https://www.libarts.colostate.edu/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22843"><a href="https://www.libarts.colostate.edu/about/">About the College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652"><a href="https://www.libarts.colostate.edu/about/dean/">Message from the Dean</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32198"><a href="https://www.libarts.colostate.edu/advancing-the-human-experience/">College History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.libarts.colostate.edu/about/deans-staff-directory/">Dean’s Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1625"><a href="https://www.libarts.colostate.edu/about/departments/">Departments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33465"><a href="https://www.libarts.colostate.edu/about/diversity-equity-inclusion/">Diversity, Equity, &amp; Inclusion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22842"><a href="https://www.libarts.colostate.edu/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22841"><a href="https://www.libarts.colostate.edu/events/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655"><a target="_blank" rel="noopener" href="https://magazine.libarts.colostate.edu">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654"><a href="https://www.libarts.colostate.edu/about/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-658"><a href="https://www.libarts.colostate.edu/students/future/">Future Students</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27212"><a href="https://www.libarts.colostate.edu/students/future/">Future Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29346"><a href="https://www.libarts.colostate.edu/students/undergraduate-majors-minors/">Majors and Minors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29347"><a href="https://www.libarts.colostate.edu/students/graduate-programs/">Graduate Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30203"><a href="https://www.libarts.colostate.edu/students/why-study-liberal-arts-at-csu/">Why Study Liberal Arts at CSU?</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33767"><a href="https://www.libarts.colostate.edu/choose-your-path/">Choose Your Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28060"><a href="https://www.libarts.colostate.edu/howd-you-get-here/">Student Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27364"><a href="https://www.libarts.colostate.edu/students/learning-research-performance-spaces/">Learning, Research &amp; Performance Spaces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33770"><a href="https://www.libarts.colostate.edu/cla-ambassadors/">CLA Ambassadors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27209"><a href="https://www.libarts.colostate.edu/visit">Visit the College</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25066"><a href="https://www.libarts.colostate.edu/students/current/">Current Students</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29350"><a href="https://www.libarts.colostate.edu/students/current/">Current Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28875"><a href="https://www.libarts.colostate.edu/students/undergraduate-majors-minors/">Undergraduate Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28874"><a href="https://www.libarts.colostate.edu/students/graduate-programs/">Graduate Programs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="https://www.libarts.colostate.edu/students/first-generation/">First Generation Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660"><a target="_blank" rel="noopener" href="https://advising.libarts.colostate.edu">Advising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="https://www.libarts.colostate.edu/students/careers/">Career Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30357"><a href="https://www.libarts.colostate.edu/students/education-abroad/">Education Abroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659"><a href="https://www.libarts.colostate.edu/students/scholarships/">Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26322"><a href="https://www.libarts.colostate.edu/students/commencement/">Commencement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442"><a href="https://www.libarts.colostate.edu/faculty-staff/">Faculty &amp; Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.libarts.colostate.edu/faculty-staff/working-at-csu/">Working at CSU</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23008"><a href="https://www.libarts.colostate.edu/faculty-staff/resources/">Faculty &amp; Staff Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33384"><a href="https://www.libarts.colostate.edu/classroom-climate/">Classroom Climate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="https://www.libarts.colostate.edu/directory/">Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26179"><a href="https://www.libarts.colostate.edu/faculty-teaching-awards/">Faculty Teaching Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29867"><a href="https://nttfac.libarts.colostate.edu/">Non-Tenure Track Faculty Advisory Committee</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26382"><a href="https://www.libarts.colostate.edu/research/research-creative/">Research &amp; Creative</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28107"><a href="https://www.libarts.colostate.edu/research/research-creative/">Research and Creative Artistry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28035"><a href="https://www.libarts.colostate.edu/research/faculty-scholarship/">Faculty Scholarship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25793"><a href="https://www.libarts.colostate.edu/research/student-research/">Student Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23252"><a href="https://www.libarts.colostate.edu/research/faculty-research-support/">Faculty Research Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://www.libarts.colostate.edu/research/research-centers-institutes/">Research Centers and Institutes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34215"><a href="https://www.libarts.colostate.edu/research/clair/">CLA Interdisciplinary Resource</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29780"><a href="https://www.libarts.colostate.edu/alumni-giving/">Alumni &amp; Giving</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29762"><a href="https://www.libarts.colostate.edu/alumni-giving/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29781"><a href="https://www.libarts.colostate.edu/alumni-giving/">Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29761"><a href="https://www.libarts.colostate.edu/alumni-giving/how-to-give/">How to Give</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29759"><a href="https://www.libarts.colostate.edu/alumni-giving/get-involved/">Get Involved</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23262"><a href="https://www.libarts.colostate.edu/alumni-giving/great-conversations/">Great Conversations</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="https://www.libarts.colostate.edu/alumni-giving/libarts-council/">Liberal Arts Development Council</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23303"><a href="https://www.libarts.colostate.edu/alumni-giving/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav>
				<nav id="site-navigation-global" class="site-navigation menu-header-global menu-toggleable usable-navigation-no-js" aria-label="Next Steps"><div class="menu-navigation-container"><ul class="menu"><li class="menu-item ga-event"><a href="https://www.libarts.colostate.edu/request-info/" rel="noopener" target="_blank">Info</a></li><li class="menu-item ga-event"><a href="https://www.libarts.colostate.edu/visit" rel="noopener" target="_blank">Visit</a></li><li class="menu-item"><a href="https://admissions.colostate.edu/applying-to-csu/" rel="noopener" target="_blank">Apply</a></li><li class="menu-item"><a href="https://advancing.colostate.edu/CLA/GIVE" rel="noopener" target="_blank">Give</a></li></ul></div></nav><a href="#search-container-mobile" class="screen-reader-text search-toggle hidden-md hidden-lg">Search</a>
<div id="search-container-mobile" class="search-box-wrapper search-box-mobile menu-toggleable hidden-md hidden-lg">
	<div class="search-box">
		<form role="search" aria-label="Mobile Search Form" method="get" class="search-form" action="https://www.libarts.colostate.edu/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
    </label>
	<button class="search-submit" type="submit">
		<span class="genericon genericon-search"></span>
        <span class="screen-reader-text">Search</span>
	</button>
</form>
	</div>
</div>
				<ul class="header-social-container social-container social-list"><li class="social-list-item"><a href="https://www.facebook.com/CSUCollegeofLiberalArts/" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Facebook</span><span class="social-icon genericon genericon-facebook"></span></a></li><li class="social-list-item"><a href="https://twitter.com/CSULiberalArts" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Twitter</span><span class="social-icon genericon genericon-twitter"></span></a></li><li class="social-list-item"><a href="https://www.flickr.com/photos/csulibarts/" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Flickr</span><span class="social-icon genericon genericon-flickr"></span></a></li><li class="social-list-item"><a href="https://www.instagram.com/csuliberalarts/" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Instagram</span><span class="social-icon genericon genericon-instagram"></span></a></li><li class="social-list-item"><a href="https://www.pinterest.com/coloradostateu/college-of-liberal-arts/" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Pinterest</span><span class="social-icon genericon genericon-pinterest"></span></a></li><li class="social-list-item"><a href="https://www.youtube.com/channel/UCzJBfw3oWPBn8v2dU_Q8MjA" class="social-link" target="_blank" rel="noopener"><span class="screen-reader-text">Youtube</span><span class="social-icon genericon genericon-youtube"></span></a></li></ul>							</div>
		</div>
	</div>
</div>			</div><!-- #site-header-row-group -->
</header><!-- #site-header -->

				<div id="site-main" class="site-main">
	        <div id="site-main-row-group" class="site-row-group">
				<div class="featured-image " style="background-image:url(https://www.libarts.colostate.edu/wp-content/uploads/2022/02/1024px-Outline_of_Ukraine-1024x500.png)"></div>				<div id="site-entry-header-row" class="site-entry-header-row site-row entry-header-container">
    <div id="site-entry-header-content-container" class="site-entry-header-content-container site-content-container container">
        <div class="site-content row">
            <div class="col-md-12 col-lg-12">
                <header class="entry-header" aria-labelledby="entry-title"><h1 id="entry-title" class="entry-title">Making Sense of the Russian Invasion of Ukraine</h1></header><!-- .entry-header -->            </div>
        </div>
    </div>
</div>
				<div id="site-main-row" class="site-row site-main-row">
<div id="site-main-content-container" class="site-main-content-container site-content-container container">
    <div id="site-main-content" class="site-main-content site-content row">
            	<div id="main-content-area" class="main-content-area col-md-12 col-lg-12">
    		<main id="content" class="content main-content">
                
<article id="post-35319" class="post-35319 event type-event status-publish hentry event-tags-department-of-political-science event-categories-college-of-liberal-arts-featured-events has-post-thumbnail" aria-labelledby="entry-title">
		
<div class="entry-content">
	<!-- cla-toc-start --><div style="float:right; margin:0px 0px 15px 15px;"><i>Map Unavailable</i></div>
<p>
	<strong>Date/Time</strong><br/>
	Date(s) - 03/03/2022<br /><i>12:00 pm - 1:15 pm</i>
</p>

<p>
	<strong>Categories</strong>
		<ul class="event-categories">
					<li><a href="https://www.libarts.colostate.edu/events/categories/college-of-liberal-arts-featured-events/">College of Liberal Arts Featured Events</a></li>
			</ul>
	
</p>
<br style="clear:both" />
<p>Listen to our panelists discuss the Russian invasion of Ukraine. Thursday, March 3, 12 p.m. MST</p>
<p>&nbsp;</p>
<p><a href="https://camd.northeastern.edu/faculty/larisa-doroshenko/">Dr. Larissa Doroshenko</a>, Northeastern University</p>
<p><a href="https://polisci.colostate.edu/author/harrisp/">Dr. Peter Harris</a>, Colorado State University</p>
<p>Moderator: <a href="https://polisci.colostate.edu/author/decu/">Dr. Dominik Stecula</a> &amp; Iren Marinova, Ph.D. student, Colorado State University</p>
<p>&nbsp;</p>
<p><a href="https://zoom.us/webinar/register/WN_TsqhDeJ-RAeMBXNXgCxEVw">https://zoom.us/webinar/register/WN_TsqhDeJ-RAeMBXNXgCxEVw</a></p>

<!-- cla-toc-end --></div><!-- .entry-content --><footer id="entry-footer" class="entry-footer">
	<div class="row">
		<div class="col-md-12 col-lg-12">
		<div class="social-share-container"><a href="https://www.facebook.com/share.php?u=https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/" target="_blank" rel="noopener" class="social-share-link social-background-color-facebook"><span class="genericon genericon-facebook"></span><span class="social-share-link-text">Share</span><span class="screen-reader-text"> on facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/&#038;title=Making%20Sense%20of%20the%20Russian%20Invasion%20of%20Ukraine" target="_blank" rel="noopener" class="social-share-link social-background-color-linkedin"><span class="genericon genericon-linkedin"></span><span class="social-share-link-text">Share</span><span class="screen-reader-text"> on linkedin</span></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/&#038;description=Making%20Sense%20of%20the%20Russian%20Invasion%20of%20Ukraine&#038;media=https://www.libarts.colostate.edu/wp-content/uploads/2022/02/1024px-Outline_of_Ukraine-1024x500.png" target="_blank" rel="noopener" class="social-share-link social-background-color-pinterest"><span class="genericon genericon-pinterest"></span><span class="social-share-link-text">Pin</span><span class="screen-reader-text"> on pinterest</span></a><a href="https://twitter.com/intent/tweet?url=https://www.libarts.colostate.edu/events/making-sense-of-the-russian-invasion-of-ukraine/&#038;text=Making%20Sense%20of%20the%20Russian%20Invasion%20of%20Ukraine" target="_blank" rel="noopener" class="social-share-link social-background-color-twitter"><span class="genericon genericon-twitter"></span><span class="social-share-link-text">Tweet</span><span class="screen-reader-text"> on twitter</span></a></div>		<nav class="navigation post-navigation" aria-labelledby="post-navigation-title">
			<h1 id="post-navigation-title" class="screen-reader-text">Post Navigation</h1>
					<div class="nav-links nav-links-next-previous clearfix">
											<a href="https://www.libarts.colostate.edu/events/community-discussion-on-housing-insecurity/" class="nav-links-previous">
					<div class="nav-links-image-container">
												<span class="nav-links-previous-arrow genericon genericon-leftarrow"></span>
					</div>
					<h2 class="nav-links-meta">Previous</h2>
					<p class="nav-links-title">Community Discussion on Housing Insecurity</p>
				</a>
													</div><!-- .nav-links -->
							</nav><!-- .navigation -->
				</div>
	</div>
</footer>
</article><!-- #post-## -->
                                            </main><!-- #content -->
        </div><!-- #main-content-area -->
            </div><!-- .site-content -->
</div><!-- .site-content-container -->
                </div><!-- #site-main-row -->
            </div><!-- #site-main-row-group -->
		</div><!-- #site-main -->
        
        <footer id="site-footer" class="site-footer">
	<div id="site-footer-row-group" class="site-row-group">
						<div id="site-footer-row-main" class="site-footer-row-main site-row">
	<div id="site-footer-row-main-content-container" class="site-footer-row-main-content-container site-content-container container">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
				
<div id="footer">
	<div class="row">
						<div class="col-md-12 col-lg-12">
	<div class="row">
								<div class="widget-container widget-container-footer col-md-3 col-lg-3">
				<section id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">Academic Units</h1><div class="menu-academic-units-1-container"><ul id="menu-academic-units-1" class="menu"><li id="menu-item-1626" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1626"><a href="https://www.libarts.colostate.edu/areas/anthropology-geography/"><span class="screen-reader-text">Department of </span>Anthropology and Geography<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1627"><a href="https://www.libarts.colostate.edu/areas/art-art-history/"><span class="screen-reader-text">Department of </span>Art and Art History<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1628" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1628"><a href="https://www.libarts.colostate.edu/areas/communication-studies/"><span class="screen-reader-text">Department of </span>Communication Studies<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1629"><a href="https://www.libarts.colostate.edu/areas/economics/"><span class="screen-reader-text">Department of </span>Economics<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1630"><a href="https://www.libarts.colostate.edu/areas/english/"><span class="screen-reader-text">Department of </span>English<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1631" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1631"><a href="https://www.libarts.colostate.edu/areas/ethnic-studies/"><span class="screen-reader-text">Department of </span>Ethnic Studies<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1632" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1632"><a href="https://www.libarts.colostate.edu/areas/history/"><span class="screen-reader-text">Department of </span>History<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1633"><a href="https://www.libarts.colostate.edu/areas/interdisciplinary-liberal-arts/">Interdisciplinary Liberal Arts<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-34200" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-34200"><a href="https://www.libarts.colostate.edu/areas/international-studies/"><span class="screen-reader-text">Department of </span>International Studies<span class="screen-reader-text"> website</span></a></li>
</ul></div></section>			</div>
											<div class="widget-container widget-container-footer col-md-3 col-lg-3">
				<section id="text-3" class="widget widget_text">			<div class="textwidget"><p style="margin-top:2rem; margin-bottom:1rem; height:1.6rem;" class="hidden-xs hidden-sm"></p></div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-academic-units-2-container"><ul id="menu-academic-units-2" class="menu"><li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1635"><a href="https://www.libarts.colostate.edu/areas/journalism/"><span class="screen-reader-text">Department of </span>Journalism and Media Communication<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1636"><a href="https://www.libarts.colostate.edu/areas/languages/"><span class="screen-reader-text">Department of </span>Languages, Literatures and Cultures<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-24629" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-24629"><a href="https://www.libarts.colostate.edu/areas/arts-management/">Arts Management<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1637"><a href="https://www.libarts.colostate.edu/areas/philosophy/"><span class="screen-reader-text">Department of </span>Philosophy<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1638" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1638"><a href="https://www.libarts.colostate.edu/areas/political-science/"><span class="screen-reader-text">Department of </span>Political Science<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1639" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1639"><a href="https://www.libarts.colostate.edu/areas/smtd/">School of Music, Theatre and Dance<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-1640"><a href="https://www.libarts.colostate.edu/areas/sociology/"><span class="screen-reader-text">Department of </span>Sociology<span class="screen-reader-text"> website</span></a></li>
<li id="menu-item-34201" class="menu-item menu-item-type-post_type menu-item-object-libarts_areas menu-item-34201"><a href="https://www.libarts.colostate.edu/areas/womens-studies/">Women’s and Gender Studies<span class="screen-reader-text"> website</span></a></li>
</ul></div></section>			</div>
											<div class="widget-container widget-container-footer col-md-3 col-lg-3">
				<section id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Quicklinks</h1><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490"><a href="https://admissions.colostate.edu/">Admissions</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487"><a href="https://csurams.com/">Athletics</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488"><a href="https://jobs.colostate.edu/">Employment</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="https://lib.colostate.edu/">Libraries</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485"><a href="https://canvas.colostate.edu/">Canvas</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="https://ramweb.colostate.edu/">Ram Web</a></li>
<li id="menu-item-23654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23654"><a href="https://www.online.colostate.edu/">CSU Online</a></li>
</ul></div></section>			</div>
											<div class="widget-container widget-container-footer col-md-3 col-lg-3">
				<section id="text-2" class="widget widget_text"><h1 class="widget-title">College of Liberal Arts</h1>			<div class="textwidget">C138 Clark Building<br />
Colorado State University<br />
Fort Collins, Colorado 80523-1701<br />
<br />
Dean's Office Phone <a href="tel:9704915421">(970) 491-5421</a><br />
Dean's Office Fax <a href="tel:(970) 491-0528">(970) 491-0528</a><br />
<br />
<a href="mailto:cladean@colostate.edu">E-mail the Dean's office</a> with general comments or questions.
<br /><br />Connect with us: <a href="https://www.libarts.colostate.edu/social-media-directory/">Social Media Directory</a></div>
		</section>			</div>
						</div>
</div>
			</div>
</div><!-- #footer -->
			</div>
		</div>
	</div>
</div><!-- #site-footer-row -->
<div id="site-footer-row-sub" class="site-footer-row-sub site-row">
	<div id="site-footer-row-sub-content-container" class="site-footer-row-sub-content-container site-content-container container">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
				
<div id="footer-sub">
	<div class="row">
						<div class="col-md-12 col-lg-12">
	<div class="widget-container widget-container-footer-sub" role="complementary">
		<div class="row">
			<section id="cla_master_footer_widget-2" class="widget widget_cla_master_footer_widget col-md-12 col-lg-12">
<div id="cla-master-footer" class="cla-master-footer cla-master-footer-2">
	<ul class="cla-master-footer-list cla-master-footer-cla-list">
			<li class="cla-master-footer-list-item">
			<a   href="https://www.libarts.colostate.edu/" class="cla-master-footer-link">Liberal Arts</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://accessibility.colostate.edu/student-disability-resources/" class="cla-master-footer-link">Student Accessibility</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://accessibility.colostate.edu/faculty-disability-resources/" class="cla-master-footer-link">Faculty Accessibility</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.libarts.colostate.edu/faculty-staff/resources/fsas-help/" class="cla-master-footer-link">FSAS Help</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.digitalmeasures.com/login/colostate/faculty/authentication/authenticateShibboleth.do" class="cla-master-footer-link">FSAS Login</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://brand.libarts.colostate.edu" class="cla-master-footer-link">CLA Brand</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://colostate.sharepoint.com/sites/CLAHub" class="cla-master-footer-link">CLAHub</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.libarts.colostate.edu/wp-login.php" class="cla-master-footer-link">Login</a>
		</li>
		</ul>
	<ul class="cla-master-footer-list cla-master-footer-csu-list">
			<li class="cla-master-footer-list-item">
			<a   href="https://admissions.colostate.edu/" class="cla-master-footer-link">Admissions</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.colostate.edu/disclaimer/" class="cla-master-footer-link">Disclaimer</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.colostate.edu/equal-opportunity/" class="cla-master-footer-link">Equal Opportunity</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://jobs.colostate.edu/" class="cla-master-footer-link">Employment</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a   href="https://www.colostate.edu/privacy/" class="cla-master-footer-link">Privacy Statement</a>
		</li>
			<li class="cla-master-footer-list-item">
			<a  target="_blank"  rel="noopener" href="https://it.libarts.colostate.edu/web/docs/submit-web-support-request/" class="cla-master-footer-link">Contact Webmaster</a>
		</li>
		</ul>
	<a href="https://www.colostate.edu" class="csu-word-mark-link"><span class="screen-reader-text">Colorado State University</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 121 20" enable-background="new 0 0 121 20" class="csu-word-mark"><path d="m43.2 8c-.6-.4-1.1-.4-1.3-.1l-.9 1v-1.2h-2.1v.2c.5 0 .7.1.7.6v2.7c0 .5-.2.7-.7.7v.2h2.8v-.1c-.5 0-.7-.2-.7-.7v-1.5c0-.6.4-.8.8-.8.4 0 .8.3 1.1.7l.3-1.7m-6.5-.2c-1.4 0-2.6 1-2.6 2.3 0 1.3 1.1 2.3 2.6 2.3 1.4 0 2.6-1 2.6-2.3 0-1.3-1.2-2.3-2.6-2.3m0 4.1c-.7 0-1.3-.9-1.3-1.9 0-1 .6-1.9 1.3-1.9.7 0 1.3.8 1.3 1.9-.1 1-.6 1.9-1.3 1.9m18.1-4.1c-1.4 0-2.6 1-2.6 2.3 0 1.3 1.1 2.3 2.6 2.3 1.4 0 2.6-1 2.6-2.3 0-1.3-1.1-2.3-2.6-2.3m0 4.1c-.7 0-1.3-.9-1.3-1.9 0-1 .6-1.9 1.3-1.9.7 0 1.3.8 1.3 1.9 0 1-.6 1.9-1.3 1.9m-21-.6v-5.1h-2.1v.2c.5 0 .7.1.7.6v4.2c0 .6-.1.8-.7.8v.2h2.8v-.2c-.6 0-.7-.2-.7-.7m13-.1v-2.2c0-.7-.9-1.2-1.7-1.2-.9 0-1.9.5-2 1.6.5-.7 1.2-1 1.9-.7.5.2.6.8.2.9l-1.5.4c-.6.2-.9.6-.9 1.1 0 .5.4 1.1 1.2 1.1.5 0 1-.2 1.4-.7.2.5.5.7.9.7.3 0 .8-.3.9-.7-.2.3-.4.1-.4-.3m-2 .5c-.5 0-.7-.4-.7-.8 0-.3.1-.5.3-.6l1-.5v1.1c.1.5-.1.8-.6.8m7-.4v-5.1h-2.1v.2c.6 0 .7 0 .7.6v1.3c-.3-.3-.8-.5-1.3-.5-1.3 0-2.1 1.2-2.1 2.2 0 1.2.6 2.2 2.4 2.2h2.9v-.2c-.3-.1-.5-.4-.5-.7m-1.3.1c0 .2-.2.5-.5.5-.9 0-1.5-1-1.5-1.9 0-.7.3-1.7 1.1-1.7.5 0 .9.2.9.8v2.3m-21-3.6c-1.4 0-2.6 1-2.6 2.3 0 .2 0 .5.1.7-.7.7-1.4.9-2 .9-2.6-.2-2.6-5 .1-5 1.5 0 1.7 1.2 1.8 1.8l.2-.1v-2.1h-.1c0 .1-.1.3-.3.3-.1 0-1.1-.4-1.9-.3-1 0-3.2.6-3.2 3 0 2.4 1.9 3.1 3.2 3.1 1.1 0 1.9-.7 2.5-1.3.4.7 1.3 1.3 2.3 1.3 1.4 0 2.6-1 2.6-2.3-.1-1.3-1.3-2.3-2.7-2.3m0 4.1c-.7 0-1.3-.9-1.3-1.9 0-1 .6-1.9 1.3-1.9.7 0 1.3.8 1.3 1.9 0 1-.6 1.9-1.3 1.9m81.9-.6v-3.6h-2.1v.2c.5 0 .6.1.7.2.1.1.1.5.1.8v2.3c0 .3 0 .5-.2.7-.1.1-.3.1-.5.2v.2h2.8v-.3c-.6 0-.8-.1-.8-.7m.1-5.5c0-1-1.6-1-1.6 0 .1 1 1.6 1 1.6 0m-6.8 2.1l-.9 1v-1.2h-2.1v.2c.5 0 .7.1.7.6v2.7c0 .5-.2.7-.7.7v.2h2.8v-.1c-.5 0-.7-.2-.7-.7v-1.5c0-.6.4-.8.8-.8.4 0 .8.3 1.1.7l.3-1.7c-.6-.5-1.1-.4-1.3-.1m-2.8 2.7c-.7 1-1.2 1-1.8 1-.7 0-1.4-1-1.3-1.9h3.1c-.1-1.1-.7-2-2-1.9-1.5 0-2.6.9-2.5 2.4 0 1.5 1.5 2.1 2.5 2.1 1.3 0 2-.8 2.3-1.5l-.3-.2m-2.2-2.5c.4 0 .8.5.7 1.1h-1.6c.1-.6.5-1.1.9-1.1m-7.1-2.3c0-1-1.6-1-1.6 0 .1 1 1.6 1 1.6 0m5.4 2.1v-.1h-1.8v.2c.4 0 .5.2.5.5 0 .2-.1.4-.2.6l-.8 1.6-1-2c0-.1-.1-.2-.1-.3 0-.2.1-.3.4-.4v-.2h-2.6-2.1v.2c.5 0 .6.1.7.2.1.1.1.5.1.8v2.3c0 .3 0 .5-.2.7.1-.1 0 0-.2 0-.3 0-.3-.1-.4-.2-.1-.1-.2-.4-.2-.7v-1.8c0-.5-.1-.9-.4-1.1-.3-.3-.6-.4-1.1-.4-.7 0-1.2.3-1.6 1v-1h-.2-1.8v.2c.3 0 .4 0 .6.1.1.1.2.2.1.8v2.4c0 .2 0 .5-.2.6-.1.1-.3.1-.4.1-.2 0-.3-.1-.4-.2-.1-.1-.2-.3-.1-.7v-5h-2v.2c.2 0 .4 0 .5.1.1.1.1.2.1.7v3.9c-.5.6-1 .8-1.4.8-.3 0-.6-.1-.8-.3-.2-.2-.3-.5-.3-.9v-4.4h-2v.2c.2 0 .5 0 .6.2.1.2.1.4.1.7v3.1c0 .6.2 1.1.5 1.4.4.4.9.5 1.5.5.4 0 .7-.1 1-.2.3-.1.6-.4.9-.8v.8h1.8 2.6v-.1c-.2 0-.3-.1-.4-.1-.3-.2-.3-.4-.3-.7v-2c.3-.5.6-.8 1.1-.8.2 0 .4.1.6.3.1.2.2.4.2.8v1.8c0 .2 0 .5-.2.6-.2.1-.3.1-.5.1v.2h2.3 2.8v-.2c-.5 0-.7-.1-.7-.7v-3.3c.1 0 .3 0 .4.2.2.1.3.4.5.7l1.6 3.3h.2l1.7-3.3c.2-.3.3-.6.5-.7.1-.1.3-.2.5-.3m11.2 2c-.2-.2-.6-.5-1.3-.7-.4-.1-.7-.3-.8-.4-.1-.1-.2-.2-.2-.3s.1-.2.2-.3c.1-.1.3-.1.5-.1.3 0 .6.1.8.3.2.2.4.4.6.7h.2v-1c-.6-.3-1.7-.3-1.7-.3-.5 0-.8.1-1.1.4-.2.2-.4.5-.4.8 0 .3.1.6.3.8.2.2.6.4 1.2.6.5.2.8.3.9.5.1.1.2.3.2.5 0 .2-.1.3-.2.4-.2.1-.3.2-.6.2-.6 0-1.2-.4-1.6-1.3h-.2v1.3c1 .3 1.9.2 1.9.2.4 0 .8-.2 1.1-.4.3-.3.5-.6.5-1 0-.3-.1-.6-.3-.9m-33.4 1.7c-.7 0-1.4-1-1.3-1.9h3.1c-.1-1.1-.7-2-2-1.9-1.5 0-2.6.9-2.5 2.4 0 .4.1.7.3 1-.6.6-1.2.4-1.2-.5v-2.5h1.3v-.4h-1.3v-2l-.2-.1c-.2 1.3-1 1.8-1.9 2.1v.4h.6v2.7c0 .7.4 1.1.8 1.3.8.3 1.6 0 2-.8.5.6 1.4.9 2 .9 1.3 0 2-.8 2.3-1.5l-.1-.1c-.8.9-1.3 1-1.9.9m-.5-3.5c.4 0 .8.5.7 1.1h-1.6c.1-.6.5-1.1.9-1.1m-5.4 3.1v-2.2c0-.7-.9-1.3-1.7-1.2-.9 0-1.9.5-1.9 1.6.5-.7 1.2-1 1.9-.7.5.2.6.8.2.9l-1.4.4c-.6.2-.9.6-.9 1.1 0 .1 0 .1 0 .2-.8.3-1.1-.1-1.1-.8v-2.4h1.3v-.4h-1.3v-2h-.2c-.2 1.2-.6 1.6-1.6 2v-2c-1.4-.6-2.8-.3-3.3-.1-1.3.6-1.7 2.2-.5 3.2l1.8 1.5c1 .8.5 2.3-.4 2.5-.9.2-1.7-.4-2.1-.9l-.3.1c.5.9 1.5 1.5 2.5 1.5.9 0 2.1-.6 2.4-1.5.3-1.1-.2-2.2-.7-2.6l-2.1-1.6c-.3-.3-.4-.5-.4-.8 0-.8.8-1.1 1.3-1.1 1 0 1.6 1.1 1.6 2.4h.5v2.5c0 .9.4 1.5 1.2 1.6.4 0 1.1-.1 1.5-.6.2.3.5.6 1 .6.5 0 1-.2 1.4-.7.2.5.5.7.9.7.3 0 .8-.3.9-.7-.4.1-.5-.1-.5-.5m-2 .5c-.5 0-.7-.4-.7-.8 0-.3.1-.5.3-.6l1-.5v1.1c.1.5-.1.8-.6.8m50.1-3.9v.2c.4.1.6.3.6.6 0 .2-.1.5-.3.9l-.7 1.5-1-2c-.1-.3-.2-.4-.2-.6 0-.2.2-.3.5-.3v-.3h-2-.5-.4-.4v-2l-.2-.1c-.2 1.3-.9 1.9-1.8 2.1v.4h.5v2.7c0 .7.4 1.1.8 1.3.9.4 1.6 0 2.1-.9 0 0-.2-.2-.2-.2-.6.6-1.3.5-1.3-.4v-2.5c0 0 1.2 0 1.5.8l1.8 3.6c-.2.5-.4.8-.7 1-.3.3-.7.5-1.1.5-.2 0-.4 0-.6-.1l-.3 1.4c.1 0 .3 0 .4 0 .5 0 .9-.1 1.2-.3.3-.2.6-.6.8-1.2l2.2-4.7c.2-.4.4-.7.5-.9.1-.1.4-.2.7-.3v-.2h-1.9" fill="#fff"/><circle cx="9.7" cy="9.7" r="9.7" fill="#cbc46e"/><circle cx="9.7" cy="9.7" r="9.3" fill="#004c23"/><g fill="#fff"><path d="m15.8 9.1c0-.4-.4-.5-.6-.6-.8-.3-1.2.1-1.4.1.3-.3.2-.8-.1-.8-.6-.1-.5.6-.3.9.1.2.2.5.5.5.4 0 .3-.3.9-.4 0 0 .7.1.7.3 0 .3-.4.4-.6.5-.3.1-.7-.1-1 .3-.1.1-.2.2-.1.4 0 .1 0 .1.4.1-.2.3-.3.7-.3 1 0 .9-.3 1.7-.2 2 .5-.6.5-1.4.5-2 0-.3.2-.7.3-1 .2-.3.6-.3.8-.5.2-.2.6-.5.5-.8"/><path d="m8.2 11.8c.3-.4.5-1.3.4-1.6-.3-.1-.6-.3-.8-.5-.1-.3-.2-.6-.6-.7-.2-.1-.4 0-.6.1-.3.1-.3.5-.4.8 0 .6.1 1.6.4 2.2.2.4.5 1.2 1 1.8-.1-1 .5-1.8.6-2.1m-.8-1.3c-.1-.2-.4-.2-.6-.3-.2-.2-.2-.5 0-.7.3-.3 1.1.6.9 1.3-.1 0-.1-.1-.3-.3"/><path d="m10.6 14.7c-.3 0-.7.1-.9.1-.3 0-.6-.1-.9-.1-.1 0-.1 0-.1 0-.2.4.9.6 1 .6.1.1 1.2-.1.9-.6"/><path d="m5.8 7.8c-.4.1-.4.6-.2.9-.2-.1-.6-.4-1.4-.1-.2.1-.6.2-.6.5 0 .3.3.6.6.7.2.2.6.3.8.5.2.3.3.6.3 1 .1.7.1 1.5.5 2 .1-.3-.2-1.1-.2-2 0-.4-.1-.8-.3-1 .4 0 .4 0 .4-.1 0-.1 0-.3-.1-.4-.3-.3-.7-.2-1-.3-.2 0-.6-.1-.6-.4 0-.2.7-.3.7-.3.6 0 .5.4.9.4.3 0 .4-.3.5-.5.1-.3.3-1-.3-.9"/><path d="m9.7 11.3c0 0 0 0 0 0-.3 0-.5.3-.8.6-.5.5-1.5 1.8-.8 2.5.3.3.7.5 1.3.3.1-.1.1-.4 0-.5-.3-.4-.7-.2-.8-.4-.1-.2 0-.3 0-.4.1-.1.3-.1.4-.1.2.1.4.2.6.3 0 0 0 0 0 0 .1-.2.3-.3.6-.3.1 0 .3-.1.4.1.1.1.1.2 0 .4-.1.2-.5 0-.8.4-.1.1-.2.4 0 .5.6.2 1 0 1.3-.3.7-.6-.3-1.9-.8-2.5-.1-.4-.3-.6-.6-.6"/><path d="m12.7 9.1c-.2-.1-.4-.2-.6-.1-.3.1-.4.4-.6.6-.2.3-.5.5-.7.6-.2.4.1 1.2.4 1.6.1.3.7 1 .6 2.1.5-.7.8-1.4 1-1.8.3-.6.4-1.5.4-2.2-.1-.3-.2-.7-.5-.8m-.2 1.1c-.1.1-.5 0-.6.3-.2.3-.2.3-.3.3-.2-.7.6-1.5.9-1.3.3.2.3.5 0 .7"/><path d="m9.7.9c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8-.1-4.9-4-8.8-8.8-8.8m6.5 14c-.3.4-.6.7-1 .9-.3.1-.5.2-.8 0-.2-.1-.3-.3-.4-.5 0-.4.1-.8.3-1 .2-.4.8-1.1 1.4-1.5.9-.7 1.5-.8 1.3-1-.2-.1-1 .4-1.2.4-.9.5-2.2 1.9-2.4 2.9-.1.7.6 1.2 1.2 1.2-2 1.6-4.2 1.7-4.9 1.7-.7 0-2.9-.1-4.9-1.7.6 0 1.3-.5 1.2-1.2-.2-1-1.4-2.4-2.4-2.9-.2-.1-1-.5-1.2-.4-.2.2.4.3 1.3 1 .6.5 1.2 1.1 1.4 1.5.2.3.4.7.3 1 0 .2-.2.5-.4.5-.3.1-.6.1-.8 0-.4-.2-.8-.5-1-.9-.6-.7-1.1-1.6-1.4-2.5.2.5 1.7 2.6 2.3 2.7.7 0-.7-1.8-1.6-2.5-.2-.2-.5-.4-.5-.7 0-.2.1-.4.3-.4.4 0 1.3.5 1.3.5-1.6-3.1 1-4.6-.1-5.3-.3-.2-1.1 0-1.5.1 3.9-2.3 4.6 0 5.8 1.1.2.2 1 0 1.2-.2.1-.3.5-1.2 0-1.8-.6-.8-3.2-3.2-5.7-1.4.6-.8 1.5-1.6 2.6-2.1 1.2-.6 2.6-1 3.8-.9 2.4-.1 5.1 1.2 6.4 3.1-2.5-1.8-5.1.6-5.8 1.4-.5.6-.1 1.5.2 1.7.2.2 1 .4 1.2.2 1.2-1.1 1.9-3.4 5.8-1.1-.4-.1-1.2-.3-1.6-.1-1.1.7 1.5 2.2-.2 5.1 0 0 1-.5 1.3-.5.2 0 .4.2.3.4-.1.3-.3.6-.5.7-.9.8-2.3 2.6-1.6 2.5.7 0 2.1-2.2 2.4-2.7-.3 1.1-.8 1.9-1.4 2.7m.2-10.1"/></g></svg>
</a>
</div>
</section>		</div>
	</div>
</div>			</div>
</div><!-- #footer -->
			</div>
		</div>
	</div>
</div><!-- #site-footer-row -->
<div id="site-footer-row-copyright" class="site-footer-row-copyright site-row">
	<div id="site-footer-row-copyright-content-container" class="site-footer-row-copyright-content-container site-content-container container">
		<div class="site-content row">
			<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
				<span class="copyright">© 2022 Colorado State University - College of Liberal Arts, Fort Collins, Colorado 80523 USA</span>			</div>
		</div>
	</div>
</div><!-- #site-footer-row -->
			</div><!-- #site-footer-row-group -->
</footer><!-- #site-footer -->
	</div><!-- #site -->

	<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/plugins/fundamentum-plugin/js/jquery.usablemodal.js?ver=1.2.2' id='usable-modal-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/plugins/fundamentum-plugin/js/jquery.usablenavigation.js?ver=1.0.0' id='usable-navigation-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/uploads/fundamentum/cache/fundamentum-min-ae5fa922f24b97412ed38f8ee2670e7e.min.js?ver=1645558856' id='fundamentum-min-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/mu-plugins/cla-master/js/cla-master-1.0.js?ver=1.2.3' id='cla-master-js-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/js/functions.js?ver=1' id='fundamentum-min-generic-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-content/themes/libarts-theme/js/libarts.js?ver=1.0.0' id='libarts-script-js'></script>
<script type='text/javascript' src='https://www.libarts.colostate.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
    </body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
